opel corsa b kein tacho und abs lampe an

Dieser Bereich ist für Artfremde Fahrzeuge gedacht.

Moderatoren: Der Ralf, karman911

Antworten
Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Dienstag 23. Juni 2015, 19:44

Hallo zusammen
ich musste am Wochenende die 3 Zylinder Maschine meiner Tochter tauschen was problemlos klappte.
Nach zweiTagen trat folgendes Symptom auf: Die ABS Lampe leuchtet meistens wenn man über holprige Wege fährt und dann spinnt der Tacho bis er gar nicht mehr funktioniert. Sie geht auch wieder aus und Tacho funzt dann auch wieder.
Der Tachoo ist nicht mechanisch angetieben. Meine Vermutung er bekommt das Signal von einem der ABS Sensoren.
Mit Opel Tech hab ich den Fehlerspeicher ausgelesen, ohne Ergebnis (kein Fehler).
Ich glaub eigentlich nicht das dieser Fehler mit dem Motortausch zu tun hatte, kann es aber nicht ausschließen.
Geht das Signal an das ABS Steuergerät und von dort bekommt der Tacho dann sein Signal?
Ach so Bj. 2000 Maschine X10XE
Möglicherweise kann mir jemand weiterhelfen.

MfG Joachim

Benutzeravatar
reinse
Chefmechaniker
Beiträge: 162
Registriert: Sonntag 21. Juli 2013, 21:09

Re: opel corsa b kein tacho und abs lampe an

Beitrag von reinse » Dienstag 23. Juni 2015, 20:16

Hallo. Habe jetzt corsa b nicht im Kopf aber beim astra g kommuniziert das Abs Steuergerät mit dem des Motors. Es gibt das GeschwindigkeitsSignal erstmal zum Motor und der dann weiter zum Tacho.

Was merkwürdig ist das im Abs kein Fehler hinterlegt ist obwohl die KontrolleLampe an war. Kann dann ja nur ne sache sein die er nicht als Fehler sieht. Zb Verlust vom geschaltet plus.


Mfg Christoph

saruman
Luftdruckprüfer
Beiträge: 81
Registriert: Freitag 26. Dezember 2014, 09:55
Fahrzeug: Opel Kadett E GSI
Wohnort: Gotha

Re: opel corsa b kein tacho und abs lampe an

Beitrag von saruman » Dienstag 30. Juni 2015, 16:50

Hi hab e ebenso einen Corsa in der Pflege. Kontrollier mal die sicherung von der Heckscheibenheizung. Bei einigen modellen wird das signal von dem Tacho damit abgesichert. Beim ABS schau mal ob alle stecker richtig zusammen sind und kein dreck drinnenj ist bzw kein wasser oder der gleichen. Du kannst bei bedarf auch mal schaun was die ABS ringe machen wenn sie zu sehr verrostet sind bzw gebrochen sind geht auch die Lampe an.


Mfg saruman ihr mechaniker des Vertrauens :freak:
Ihr Mechaniker des Vertrauens :freak:

Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Freitag 10. Juli 2015, 14:44

Hallo zusammen
also hab heute den china clone op com dran gehabt.
Und siehe da der Fehler P0500 wird angezeigt, kein Fahrzeug Geschwindigkeitssignal.
Während der Probefahrt springt der Messwert im OP COM zwischen Signal Empfangen und nicht Empfangen.
Die Lenkung sagt auch fehlendes Signal, deshalb funzt die auch nicht richtig.
Auf der Antriebswelle sitzen ja die Nocken für den Sensor ABS, die sehen vorne links wirklich nicht mehr gut aus(weggerostet).
Aber warum funzt das ganze mal ja und mal nein.
Vor allem wo kommt dieses Geschwindigkeitssignal her, gehen die Sensoren auf ein ABS Steuergerät welches im Auto verbaut ist?
Oder ist es nur dieser Hydroblock der vorne im Motorraum sitzt, ist dort das Steuergerät mit untergebracht?

Möglicherweise kann mir jemand dazu was sagen.

MfG Joachim

Benutzeravatar
reinse
Chefmechaniker
Beiträge: 162
Registriert: Sonntag 21. Juli 2013, 21:09

Re: opel corsa b kein tacho und abs lampe an

Beitrag von reinse » Freitag 10. Juli 2015, 22:41

Wenn du ein op com Clone hast kannst du doch direkt auf das Abs Steuer gerät zugreifen. Da kannst du beim fahren alle Abs Sensoren auslesen und würdest erkennen wenn einer dir beim fahren wegstirbt.

Das Abs Steuergerät sitzt direkt auf den Hydraulikblock.

Du kannst mal schauen ob die Verbindung Motorraum zum Innenraum Kabelseitig ok ist.

Beim dem astra g hatte sich der mehrfachStecker gelöst.

Fest geschraubt und alles was wieder so wie es sein sollte.

Mfg Christoph

Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Samstag 11. Juli 2015, 12:06

Hallo Christoph
ich war grad nochmal am Wagen. In das Motorsteuergerät komm ich rein mit dem bekannten Fehlercode P0500.
In das EPS komm ich auch rein mit dem Fehlercode fehlendes Wegstreckensignal, was auch Sinn macht.
Jedoch kann ich keine Kommunikation mit dem Punkt ABS 5.3 aufbauen, entweder ist das nicht kompatibel zu diesem Corsa oder das ABS hat schlichtweg einen weg. Ich nehme mal an das ich unter diesem Punkt mir die Sensoren angucken könnte.
Was direkt nach dem ersten Start des neuen Motors auffiel, das diese ABS Lampe brannte. Aber da diese danach wieder dunkel war, war es mir zunächst egal. Jedoch nach etlichen Kilometern Probefahrt trat jetziges Problem halt auf. Leider hab ich keinen anderen Hydroblock um das ganze auszuschließen. Spannung hab ich gemessen an drei dicken Klemmen liegen 12V an und an der 4 dicken Masse, das sollte eigentlich passen.

MfG Joachim

Benutzeravatar
reinse
Chefmechaniker
Beiträge: 162
Registriert: Sonntag 21. Juli 2013, 21:09

Re: opel corsa b kein tacho und abs lampe an

Beitrag von reinse » Sonntag 12. Juli 2015, 02:27

Problem mit dem Abs Blöcken hatte ich auch schon.

Habe dann schnell in einem omega b Abs das Steuergerät eines astra g gebaut. Damit wenigstens Tacho und SchubabSchaltung gehen. Die Abs Blöcke wurden auch in vag Modell verbaut. Musst nur auf die Kodierung achten. Habe dann ein richtigen block bei 123 gekauft und nur das Steuergerät gewechselt. Ist ne blöde Arbeit aber besser als die Hydraulik zu öffnen.

Wenn keine Kommunikation möglich ist und alle VersorgungsLeitungen geprüft sind, würde ich auf das Steuergerät tippen.

Mfg Christoph

Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Sonntag 12. Juli 2015, 16:23

Also das Steuergerät hab ich in der Bucht mit der identischen Nummer bestellt.
Zum Probieren hat ich mir gedacht, einfach das Ersatzgerät elektrisch anzuklemmen.
Die Hydraulik wollte ich erstmal am alten Gerät belassen.
Ich weiß aber ehrlich gesagt nicht ob ich das zu Testzwecken einfach so machen kann, um zu sehen ob der ABS Fehler weg ist.

Hat das möglicherweise jemand so schon probiert?

MfG Joachim

Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Samstag 18. Juli 2015, 20:33

Hallo zusammen

wollte kurz eine Rückmeldung geben was das Problem war.
Als erstes hatte ich den gebrauchten ABS Block elektrisch angeschlossen, keine Besserung.
Ich hatte dann einen Bekannten der mit Delphi auslesen wollte, klappte auch nicht.
Jedoch hatte er Unterlagen über die Belegung des Steckers am ABS. Sensoren hab ich mir mit dem Scope angesehen alles top.
Eine der zwei Masseanschlüsse hatte 0.6 Ohm was merkwürdig war, diese Leitung wollte ich dann neu ziehen. Und beim anklemmen an die Batterie gabs dann große Augen, bitte nicht zu laut lachen denn eine der drei abgehenden Masseleitungen war locker. Angezogen und fertig war der Lack. Deshalb auch kein Zugriff auf das ABS, es hatte keine vernünftige Spannungsversorgung. Falls jemand die Pin Belegung möchte einfach melden.

Viele Grüße Joachim

Cobi
Frischfleisch
Beiträge: 1
Registriert: Donnerstag 7. März 2019, 21:23
Fahrzeug: Corsa bmB
Wohnort: 25337 Elmshorn

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Cobi » Donnerstag 7. März 2019, 21:26

Kannst du mir die Belegung einmal zuschicken.

Ich such mich auch schon seid einer Ewigkeit dumm und dusselig.

An jeder Ampel geht mein Auto aus weil ihm das Signal fehlt. :lol2:

Benutzeravatar
Pferdewirt
Geröllchampion
Beiträge: 287
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: opel corsa b kein tacho und abs lampe an

Beitrag von Pferdewirt » Freitag 8. März 2019, 13:22

PUUU das ist 4Jahre her,
werde mal alles durchsuchen und wenn ich es hab schicke ich es dir.
Der Wagen ist mittlerweile auch schon weg.
Der Wagen geht aber nicht aus wenn das Signal fehlt vom ABS.
Der meiner Tochter damals lief munter weiter halt ohne Tachoanzeige und ABS Funktion.

Melde mich wenn ich was finde.

MfG Joachim

Antworten