Frontera B 3.2 ABS Problem..

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Montag 20. Mai 2019, 12:00

Hallo,

ich stelle mich erst mal kurz vor, ich heiße Max, komme aus der nähe von Gießen und hab jetzt seit einem Guten 3/4 Jahr nen Frontera B 3.2 Limited von 2000.

Nun zu meinem Problem:

Irgendwann ging meine ABS-Lampe immer mal wieder beim Fahren an, bis sie dann an blieb.
Nach etwas Recherche hab ich dann herausgefunden, dass sich der ABS Sensor vorne rechts verabschiedet hat und der links so schlecht angeschlossen war (beim Stecker abmachen zum Messen hatte ich einfach die Kabelenden in der Hand), das es ein wunder war, das er überhaupt ging.
Da auch gerade die Bremsen vorne fällig waren habe ich beschlossen auch den Sensor anzugehen und auch gleich die ABS-Ringe zu tauschen.
Nachdem ich festgestellt habe, dass neue Sensoren ja kaum zu einem vernünftigen Preis aufzutreiben sind, habe ich mich an der Mazda Sensor Methode versucht.
Erst mal nur vorne Links.

Neues Problem:
Jetzt hatte ich das Problem dass, das ABS Aktiv war jedoch beim Bremsen zum Stillstand ab ~12 Kmh abwärts das ABS einsetzte und ein vernünftiges Anhalten fast nicht möglich war..
Außerdem hatte ich erhöhte Vibrationen im Lenkrad, was ich auf die neuen ABS-Ringe schob da ich diese aufbohren musste damit sie passten.
Also noch mal rangesetzt, die alten ABS-Ringe wieder eingebaut und auch den Sensor Rechts auf Mazda getauscht.

Neues Problem:
Nun war es so das die ABS-Lampe aus war, jedoch nur solange ich unter ~20 Kmh war, sobald ich drüber war ging sie an. Außerdem hatte ich im Bereich von 15-20 Kmh beim Abbremsen wieder das Problem eines einsetzenden ABSes..

Aktuell:
Gestern habe ich mich also wieder dran gemacht und hab die neuen ABS-Ringe wieder eingebaut, weil ich dachte, die alten haben ne Macke.
Hatte das Auto noch auf der Bühne und dachte, ich probiere es erst mal so aus bevor ich die reifen wieder dran machen..
Auto an, Allrad an (damit sich die Vorderräder auch drehen), ABS-Lampe ging aus, über 20 Kmh beschleunigt, blieb aus.. Dachte cool, alles gut.. Bremse ab und wieder setzt das ABS ein...
Diesmal bei jeder Geschwindigkeit zwischen 9-100 Kmh, unter 9 Kmh kann ich bremsen.

Also hab ich alle Sensoren noch mal ausgerichtet und im Standgas durchgemessen:
VL: 0,110 - 0,130V und ~1.330 OHM
VR: 0,160 - 0,180V und ~1.330 OHM
H: 0,280 - 0,310V und ~1.330 OHM

Dann hab ich das Steuergerät auseinandergenommen und neu verlötet aber auch das brachte keine Verbesserung.

Weshalb ich jetzt mit meinem Wissen am Ende bin und hoffe einer von euch hier hat noch einen Rat, was ich machen könnte?

Vielen dank schon mal, Max

Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Re: Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Montag 20. Mai 2019, 12:43

Irgendwie habe ich keine Editierfunktion gefunden.

Jedenfalls hab ich noch vergessen zu schreiben das ich, wären das Auto noch auf der Bühne war, den Allradantrieb ausgemacht habe und versucht habe zu bremsen und dann schlägt das ABS nicht an.
Was mich dazu bringt, zu vermuten das den Sensor hinten noch gut ist.

Max

Metaller27
Abhangjäger
Beiträge: 352
Registriert: Montag 22. Oktober 2012, 20:34

Re: Frontera B 3.2 ABS Problem..

Beitrag von Metaller27 » Montag 20. Mai 2019, 21:03

Es liegt an den Sensoren, die originalen Mazda funktionieren, Zubehör ist eine Glücksache, Ruf Autoteile hatte günstige die sind ebenfalls gelaufen aktuell nicht mehr im Programm.
Hatte ähnliche effekte mit Delphi und Metzger, mit vergrösserten Abstand und gebrauchten ABS Ringen funktionierten die teilweise.
Habe bei mir aktuell Fiat Sensoren verbaut da bin ich noch am testen, sind aktuell gut aus.

Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Re: Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Dienstag 21. Mai 2019, 11:58

Das ist ja sehr Interessant, meine jetzigen sind von Bremi.
Hatte glaube ich gelesen, dass viele die Sensoren von Mapco genommen haben aber dachte nicht das die Marken so Auswirkungen haben.

Wie meinst du das mit dem vergrößerten Abstand? Die Sensoren weiter nach außen von den Ringen entfernen oder etwas raus ziehen?

Und welche Fiat Sensoren testest du denn? Wenn es aktuell gut aussieht, wäre das ja vielleicht eine Alternative?

Gruß Max

Metaller27
Abhangjäger
Beiträge: 352
Registriert: Montag 22. Oktober 2012, 20:34

Re: Frontera B 3.2 ABS Problem..

Beitrag von Metaller27 » Dienstag 21. Mai 2019, 12:49

Fiat Punto habe ich aktuell verbaut.
Mit den Delphi habe ich das Loch soweit geschliffen, dass der Sensor zur Flanke leicht schräg steht und das Blech gebogen um den Sensor etwas nach aus zu bekommen.
Voran der Effekt genau liegt konnte ich nicht reproduzieren, ich habe mehrmals Original Mazda Sensoren verbaut auch gemischt mit Serien Sensoren, ohne Probleme, ebenfalls damals die günstigsten aus Ebay von Ruf Autoteile. Im Frontera B, A, Monterey gab nie Probleme.
Die Delphi etc... sind dann grundsätzlich gelaufen allerdings mit dem Eingreifen des ABS bei niedriger Geschwindigkeit.
Das Problem liest man aber öfter, die Punto Sensoren habe ich jetzt 3 Wochen verbaut, laufen bissehr wie sie sollen.

Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Re: Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Dienstag 21. Mai 2019, 16:38

Metaller27 hat geschrieben:
Dienstag 21. Mai 2019, 12:49
Mit den Delphi habe ich das Loch soweit geschliffen, dass der Sensor zur Flanke leicht schräg steht und das Blech gebogen um den Sensor etwas nach aus zu bekommen.
Das war echt ein super Tip!
Nach viel hin und her habe ich es jetzt geschafft!

Hatte zum Glück noch den Rechten Original Sensor welcher noch funktionierte, den also rechts eingesetzt und dann den linken Sensor so lange justiert und getestet bis es funktionierte.
Das selbe dann auf der Rechten Seite nochmal mit links gut eingestellten Mazda Sensor.
Dann habe ich eine art Unterlegscheibe aus den alten Sensorhaltern gemacht, in dem ich sie Schräg an geschliffen habe und dann die Sensoren Verschraubt.
Allerdings war es ein Langer Prozess alles richtig einzustellen und gefühlt kommt es auf zehntel Millimeter an...
Mal ging das ABS bis 60 Kmh, dann ging die Lampe erst ab 80 Kmh aus, dafür aber bei 110 Kmh wieder an.. usw.

Aber nun klappt es hoffentlich erstmal bis übern TÜV :crazy:
Hab noch mal ein paar Bilder gemacht auf denen man hoffentlich genug erkennen kann:
IMG_6926.JPEG
IMG_6927.JPEG
IMG_6928.JPEG
IMG_6929.JPEG
Die Schraube im letzten Bild wurde natürlich noch festgezogen :funny:

Gruß Max

Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Re: Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Montag 24. Juni 2019, 23:44

Metaller27 hat geschrieben:
Dienstag 21. Mai 2019, 12:49
Fiat Punto habe ich aktuell verbaut.
Darf ich nochmal fragen welche Sensoren Sie verbaut haben?
Also Fiat Punto, vorne oder hinten? Baujahr ist ja glaube ich egal (weil scheinbar alle gleich) so wie ich das sehe..

Das mit den Mazda Sensoren will und will einfach nicht klappen, auf der Hebebühne ist alles gut aber nach 50m fahrt ist die Lampe wieder an. :wand:

Alternativ zu den 180€ Sensoren von Ebay-Kleinanzeigen über die schon manche gesprochen haben, habe ich noch welche aus china für ~60€ gefunden welche ich vielleicht mal Testen werde falls es auch mit den Fiat Sensoren nichts wird.
Sensor Links
Sensor Rechts

Gruß Max

Frontera22
Kühlerfigur
Beiträge: 13
Registriert: Mittwoch 24. April 2019, 09:32
Fahrzeug: 2 x Frontera B 2,2 Diesel
Wohnort: 83334

Re: Frontera B 3.2 ABS Problem..

Beitrag von Frontera22 » Dienstag 9. Juli 2019, 12:22

nur mal zur Info:
Aus Erfahrung weis ich es genau!!
Es Funktionieren NUR die Richtigen Sensoren !!

Alles andere passt irgenwie, auch die Lampe geht aus usw!!! Aber sie Funzen einfach nicht richtig!! Habe zich Versuche hinter mir !! Habe zum Schluss welche aus England geordert für den Isuzu Trooper (ca 70,- das Stück!!) (an diesen muss "nur" der Stecker umgebaut werden!! sonst passen die 100% und Funktionieren 100%)
Das Gebastel wird nix!!
Nur ein Tipp an welche die es versuchen möchten!! Bei mir hat es NIE geklappt!!
Link:
https://www.ebay.de/itm/Vorne-R-ABS-Ges ... Sw4A5YupVB

Metaller27
Abhangjäger
Beiträge: 352
Registriert: Montag 22. Oktober 2012, 20:34

Re: Frontera B 3.2 ABS Problem..

Beitrag von Metaller27 » Dienstag 9. Juli 2019, 12:56

kann ich nicht bestätigen, meine Fiat Punto Sensoren für 7,- Stück laufen problemlos, Mazda habe ich schon vorher in sämtlichen Frontera A, B, Monterey B verbaut, bei genauer justage keinerlei Probleme.
Die verlinkten ALS Sensoren stammen aus China Produktion, sind in England, USA oder über Kleinanzeigen bei Herrn Kauper erhältlich.

Benutzeravatar
Pferdewirt
Abhangjäger
Beiträge: 306
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: Frontera B 3.2 ABS Problem..

Beitrag von Pferdewirt » Dienstag 30. Juli 2019, 14:58

@Frontera22
Ich hab mir den Sensor aus England kommen lassen und ja bis auf den Stecker passt alles.
Ich hatte bei meinem Sporadische Fehlsignale laut ausblinken. Mit dem Scope konnte man bei dem alten Sensor eigentlich noch gut das Signal erkennen.
Jedoch nach dem Tausch ist der Fehler nach ca 10m Fahrt weggewesen.
Somit endlich wieder Ruhe

Danke für den Tipp

Grüße Joachim

Frontera22
Kühlerfigur
Beiträge: 13
Registriert: Mittwoch 24. April 2019, 09:32
Fahrzeug: 2 x Frontera B 2,2 Diesel
Wohnort: 83334

Re: Frontera B 3.2 ABS Problem..

Beitrag von Frontera22 » Mittwoch 31. Juli 2019, 19:08

Hay, super !!
freut mich !!
Gute fahrt weiterhin !!
:freak:

Maxekin
Frischfleisch
Beiträge: 6
Registriert: Dienstag 18. September 2018, 17:39
Fahrzeug: Frontera B 3.2L V6
Wohnort: Gießen

Re: Frontera B 3.2 ABS Problem..

Beitrag von Maxekin » Dienstag 6. August 2019, 20:59

Hallo,

wollte mich auch noch mal zurückmelden..
Nachdem ich Links und Rechts Fiat Punto Sensoren eingebaut habe welch aber trotz ABS-Ring Wechsels nicht richtig funktionieren wollten, mal stottern bei unter 10 Kmh, mal ABS-Lampe an ab 20 Kmh,
habe ich mich wegen des anstehenden TÜV Termins für Sensoren aus England für zusammen ~120€ entschieden.
Links
Rechts

Dann der Shock als Sie ankamen, die sehen aus wie die vom Punto nur mit Halteblechen!
Wollte Sie schon verärgert zurückschicken habe dann aber gesehen das die Haltenase leicht gedreht ist im vergleich zu denen bei den Punto Sensoren.
Bei den Punto Sensoren lag der, ich nenne es jetzt mal Fühler Parallel zum ABS-Ring, bei denen aus England steht er aber Senkrecht zum ABS-Ring.

Bildlich:
Punto |O
England -O

Jedenfalls Funktioniert das ABS nun (bis auf manchmal Sporadische aussetzer welche nach einem Neustart aber wieder weg sind hmm ) und TÜV habe ich auch :funny:

Benutzeravatar
jj.77
Überrollkäfigtester
Beiträge: 2008
Registriert: Sonntag 25. Juli 2010, 23:53
Fahrzeug: Frontera B 3.2 V6 Limited Automatik
Wohnort: 53557 Bad Hönningen
Kontaktdaten:

Re: Frontera B 3.2 ABS Problem..

Beitrag von jj.77 » Mittwoch 7. August 2019, 07:09

Maxekin hat geschrieben:
Dienstag 6. August 2019, 20:59
...
Bildlich:
Punto |O
England -O
...
Das ist eine der genialsten technischen Zeichnungen. Auf diesen Minimalismus muss man erst mal kommen respekt :lol2:
Mit Gruß aus Bad Hönningen
Joachim


Gebrauchtteile für Frontera B (keine für den A): http://stores.ebay.de/frontera-b-teile-haan
-- Bitte keine SMS schicken, das Handy ist oft tagelang aus. --
Detailfotos Frontera B: http://forum.opel4x4.de/viewtopic.php?p=155601#155601
Unterschiede Frontera B: http://forum.opel4x4.de/viewtopic.php?p=195460#195460

Antworten