Seite 1 von 1

Airbagleuchte an

Verfasst: Samstag 13. April 2019, 17:54
von dieselfalk
Hallo,
mein Bastelobjekt läuft ja inzwischen, aber ich muss noch den lästigen Airbagfehler finden und beheben.
Die Stecker der Gurtstraffer unter den Sitzen habe ich heute kontrolliert und mehrfach gesteckt um evtl. Kontaktfehler zu beheben.
Die Airbaglampe zeigt sich davon allerdings unbeeindruckt.
Nun habe ich bei den allgemeinen Funktionstests aber heute bemerkt, dass die Hupe nicht geht.
Was mir dabei sehr komisch vorkommt ist, der Airbagbezug mit dem Hupensymbol lässt sich recht weich eindrücken, als ob da nichts dahinter wäre.
Ist das bei euch auch so?

Re: Airbagleuchte an

Verfasst: Sonntag 14. April 2019, 13:30
von Metaller27
Am besten Auslesen, oft sind es Übergangswiderstände an dem Gurtstrafer selbst, die Steckverbindung unter den Sitzen am besten verlöten.
Wickelfeder am Lenkrad kann natürlich auch sein.

Re: Airbagleuchte an

Verfasst: Sonntag 14. April 2019, 18:26
von dieselfalk
Würd ich ja gerne,
Wagen hat aber noch keinen TÜV und folglich kann ich nicht einfach zum Freundlichen fahren....
Ist der Hupenkontakt im Airbagmodul integriert oder wie geht das?

Re: Airbagleuchte an

Verfasst: Sonntag 14. April 2019, 19:01
von jj.77
Hier siehst Du auf dem ersten Foto oben rechts das rote Einzelkabel für die Hupe und auf dem vorletzten Fotos links die entsprechende Platine:

http://forum.opel4x4.de/viewtopic.php?f ... 7&p=215117

Re: Airbagleuchte an

Verfasst: Montag 15. April 2019, 20:46
von dieselfalk
Danke für den aufschlussreichen Link.
Dann kann das mit dem schwammigen Druckgefühl schon hinkommen.
Ist halt gänzlich anders als bei meinem Bora.
Wenn das Hupenkabel auf Masse gelegt wird, sollte es hupen, oder?

Re: Airbagleuchte an

Verfasst: Samstag 20. April 2019, 16:38
von dieselfalk
So jetzt geht auch der Airbag und die Kontrolllampe ist aus.
Hinweis hat mir die nicht funktionierende Hupe gegeben und so habe ich die Wickelfeder als Fehlerursache ausfindig gemacht.
Ich wollte nicht auf ein Ersatzteil warten, da der Wagen am Di. in der Werkstatt zur Durchsicht für TÜV stehen soll, so habe ich die Wickelfeder zerlegt und repariert. An sich ist es ein schön gemachtes System, es hat aber einen wesentlichen Konstruktionsfehler. Das Kontaktband wird an beiden Enden um 180° umgelenkt, evtl. als Zugentlastung. Dort ist es gebrochen. Ich habe es mit Elektroniklötkolben gelötet, momentan hält es, mal sehen wie lange.
Schöne Ostertage an das gesamte Forum