[Frontera B] Springt nicht an.

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

[Frontera B] Springt nicht an.

Beitrag von Germanikus » Sonntag 15. September 2019, 17:09

Wollte die Woche TÜV machen lassen, allerdings ist es beim wollen geblieben weil er nicht angesprungen ist.
Anfangs hat der Anlasser noch geklickt, doch da die Batterie auf Grund einer längeren Standzeit, leer war, hab ich ihn überbrückt. Interessanter Weise hat sich beim Überbrücken nur der Scheibenwischer bewegt und sonst nichts.
Dachte dann an ein Masseproblem und habe ein zusätzliches Massekabel an die Karosse gelegt. Das wars jedoch nicht.
Die Innenraumbeleuchtung geht jetzt auch nicht mehr. Abblendlicht funktioniert. Bei den Amaturen blinkt ständig die MKL.
Kilometeranzeige zeigt nichts mehr an. Benzinpumpenrelais arbeitet. Anschleppen hat nicht funktioniert, da keine Zündung.
Anlasser macht nichts, null Reaktion. Fehler auslesen hat nichts ergeben, das Lesegerät meldet immer No Codes.
Tippe auf die WFS. Hab sogar noch den Car Pass, wenn es was hilft.
Habt ihr noch gute Tips ?

Gruß Germanikus

Metaller27
Abhangjäger
Beiträge: 355
Registriert: Montag 22. Oktober 2012, 20:34

Re: [Frontera B] Springt nicht an.

Beitrag von Metaller27 » Sonntag 15. September 2019, 19:33

Über die Ferne schwer zu beurteilen, blinken der MKL = WFS, jedoch wenn deine Spannungsversorung nicht passt, kommt auch keine Anfrage vom Motorsteuergerät.
Am besten nochmal die WFS auslesen, ob die Anfrage vom Motorsteuergerät kommt und die Schlüssel erkannt werden.
Sollte es dein WFS Steuergerät sein, hätte ich noch Ersatz.

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Sonntag 15. September 2019, 19:46

Danke für Deine schnelle Antwort.
Ja die MKL blinkt die ganze Zeit, außer als ich das Diagnosegerät angestöpselt habe. Da hats dann aufgehört mit blinken.
Nach dem abstöpseln ist es auch gleich weiter gegangen mit dem blinken der MKL.
Es zeigt mir keine Fehler an, hab gelesen daß die WFS das verhindert. Bin ratlos. Ich hab noch einen Kurbelwellensensor von meinem alten Motor ausgebaut. Den hab ich mir als Ersatzteilspender aufgehoben. Dieser soll ja auch verhindern daß der Anlasser anläuft. Ob er allerdings auch das Starten beim anschleppen verhindert hat, weiß ich nicht. Kenn mich da noch zu wenig aus. Man kommt ja auch so klasse hin an den Sensor, daher hab ich ihn noch nicht gewechselt.

Wie lese ich den die WFS aus ?

Gruß
Germanikus

Metaller27
Abhangjäger
Beiträge: 355
Registriert: Montag 22. Oktober 2012, 20:34

Re: [Frontera B] Springt nicht an.

Beitrag von Metaller27 » Sonntag 15. September 2019, 21:28

Kommt auf dein Diagnosegerät an, am besten mit einem Tech 2.
Das Relais des Anlassers wird durch die WFS und DWA falls vorhanden unterbrochen.
Der KWS hat damit nichts zu tun, du kannst im Sicherungskasten das Relais vom Anlasser brücken um mal zu testen ob der Anlasser dreht, falls nicht stimmt mit deiner Spannungsversorgung global was nicht.

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Sonntag 15. September 2019, 21:44

Na ja, hab so ein OBD2 von AEG.
Denke mit dem geht das nicht. Denn wie gesagt, es erkennt keine Fehler.
No Codes, steht im Display.
Welches ist denn das Anlasser Relais ?
Werd ihn Morgen mal über die Grube schieben und mir die Sache von unten bekucken.
Ist ja gnadenlos verbaut. Will eh alle Relais mal kurzschließen um zu hören ob sie schalten.
Vor 2 Wochen ist er noch gelaufen und jetzt geht nix mehr.
Mich wundert auch daß die Innenbeleuchtung nicht mehr geht. Kann das einen Zusammenhang haben ?

Gruß
Germanikus

Metaller27
Abhangjäger
Beiträge: 355
Registriert: Montag 22. Oktober 2012, 20:34

Re: [Frontera B] Springt nicht an.

Beitrag von Metaller27 » Sonntag 15. September 2019, 22:16

Als erstes solltest mal die Spannungsversorgung komplett prüfen, Massekabel, Hauptsicherungen etc... vermutlich liegt da was im Magen, wenn im Motorraum alles gut ist, im Innenraum Sicherungskasten, Zündschloß.....

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Sonntag 15. September 2019, 23:14

Da gleich meine nächste Frage. Wo ist denn die Hauptsicherung ?

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Montag 16. September 2019, 01:45

Frage zurück, hab sie gefunden die Hauptsicherung. Das Internet ist dein Freund.

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Montag 16. September 2019, 12:43

Kleiner Zwischenbericht. Bin a biserl weitergekommen bei der Fehlersuche.
Hab mir die Hauptsicherung vorgenommen und diese mit Alufolie gebrückt. Oh Wunder, die Innenbeleuchtung geht wieder. Mit starten war jedoch essig, weil die Batterie auf 11,2 Volt abgefallen ist seit gestern. Also zu wenig Saft. Jetzt hab ich erst mal 2 von diesen Blocksicherungen bei Amazon bestellt, da die örtlichen Händler so was nicht da hatten. Jetzt werd ich noch eine neue Batterie einpflanzen und dann mal testen. Mittwoch sollten die Sicherungen da sein. Jetzt bin ich voller Hoffnung, daß es nur das war und die Kutsche dann wieder läuft.

Gruß
Germanikus

Benutzeravatar
Pferdewirt
Abhangjäger
Beiträge: 309
Registriert: Montag 3. Januar 2011, 19:59
Fahrzeug: 2x Frontera 2.2dti 88kw lang
Wohnort: Eifel

Re: [Frontera B] Springt nicht an.

Beitrag von Pferdewirt » Montag 16. September 2019, 13:56

Wo sitzt die Hauptsicherung denn? Ev interessiert das auch noch andere. Aber die Frage ist ja warum ist die flöten gegangen.
Wieviel Ampere hat die denn?

MfG Joachim

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Dienstag 17. September 2019, 16:47

Sitzt im Hauptsicherungskasten welcher sich im Motorraum befindet. Da sind unter anderem, 4 von diesen Blocksicherungen verbaut. Die Hauptsicherung Ist in so einem blauen Plastikkästchen und hat 100 A und ist mit 2 Schrauben befestigt und nicht einfach nur gesteckt, wie die anderen.
Vermutlich ist sie durchs überbrücken flöten gegangen, kurze Verpolung reicht da aus. Na ja...und die frischeste war sie ja auch nimmer, immerhin schon seit 98 da drinn.

Germanikus
Kühlerfigur
Beiträge: 15
Registriert: Sonntag 15. September 2019, 14:35
Fahrzeug: Frontera 3,2
Wohnort: 08262

Re: [Frontera B] Springt nicht an.

Beitrag von Germanikus » Donnerstag 19. September 2019, 18:09

So, die Blocksicherung ist heute gekommen. Neue Batterie und Sicherung eingebaut.
Anlasser gedreht und nix ging....Dann hab ich mich an die ganzen Berichte hier im Forum erinnert. Also Schlüssel abgezogen und wieder reingesteckt, erneut den Schlüssel gedreht und Brumm. Er läuft. War also faktisch nur die Hauptsicherung. Freut mich mega. Lediglich das ABS leuchtet auf. Vermutlich auch ne Sicherung.

Gruß
Germanikus

Antworten